<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Dunkirk 2017 Historically Inccorrect - via david-475776 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Dunkirk 2017 Historically Inccorrect - via david-475776 - Newsvine" />
<meta name="description" content="Grossly Wrong Historically, something a Know Nothing Millennial would write from Cliff Notes, and absolutely no In Depth Research.
Why Dunkirk Happened
After World War 1, the Spanish Flu Pandemic killed most of the children that would have grown up to be the Prime Combatant Age&nbsp;&hellip;" />
<meta name="author" content="david-475776" />
<meta name="canonical" content="https://david393071.newsvine.com/_news/2017/07/24/38043089-dunkirk-2017-historically-inccorrect" />
<meta name="section" content="{&quot;domainName&quot;:&quot;david393071&quot;,&quot;displayName&quot;:&quot;david-475776&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/david393071.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1220392380,&quot;numSeeds&quot;:&quot;563&quot;,&quot;numComments&quot;:&quot;20738&quot;,&quot;numArticles&quot;:&quot;19&quot;,&quot;watchers&quot;:44}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;world-news&quot;,&quot;sitePageId&quot;:38043089,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;david-475776&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;david393071&quot;,&quot;tags&quot;:[&quot;world-news&quot;,&quot;u-s-news&quot;,&quot;defense-budgets&quot;,&quot;dunkirk-2017&quot;,&quot;dunkirk-1958&quot;],&quot;seedSource&quot;:&quot;IMDb&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web04" />
<meta name="cip" content="104.112.235.151" />
<meta name="date" content="July 25, 2017, 4:59 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="38043089" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=david393071FD052C90-D1AE-552D-8FF4-C599D135458F.jpg&width=original" />
<meta property="og:url" content="https://david393071.newsvine.com/_news/2017/07/24/38043089-dunkirk-2017-historically-inccorrect" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dunkirk 2017 Historically Inccorrect" />
<meta property="og:description" content="Grossly Wrong Historically, something a Know Nothing Millennial would write from Cliff Notes, and absolutely no In Depth Research.
Why Dunkirk Happened
After World War 1, the Spanish Flu Pandemic killed most of the children that would have grown up to be the Prime Combatant Age&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="38043089" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51750" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/49e65e5103e50ff2bba36ad3cee4f8fd7d387504.css?v=51750" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/786ccb5b8e964ed2d20b45d46d80b8ddda896191.js?v=51750"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/e4ac1249afbdc6797eadc8db63141cff35cc5c3b.css?v=51750" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/e7c7dc4357a1cbbdb3ed5d13ff16619232013af3.js?v=51750"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F24%2F38043089-dunkirk-2017-historically-inccorrect&amp;rand=1410362436&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F07%2F24%2F38043089-dunkirk-2017-historically-inccorrect&amp;rand=1410362436&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="david393071"
		data-display-name="david-475776">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://david393071.newsvine.com/" rel="twipsy" title="View david-475776's Column"  data-placement="bottom">
				david-475776			</a>
		</h1>
	<p class="c-author-grouplist">david-475776 does not belong to any Nations, yet.</p><span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;19 
		Seeds:&nbsp;563 
		Comments:&nbsp;20738 
		Since:&nbsp;Sep 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="38043089"><div class="j-article-column c-article-column" 
			data-domain="david393071" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Dunkirk 2017 Historically Inccorrect" 
			data-content-id="38043089"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Dunkirk 2017 Historically Inccorrect</h1>

					<div class="j-abuse-reports" data-content-id="38043089">
			<div>Current Status: <span class='j-current-status'>Quarantined (40)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://david393071.newsvine.com/">david-475776</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.imdb.com/title/tt5013056/?ref_=fn_ai_tt-1"><img src="//www.google.com/s2/favicons?domain=imdb.com" alt="SOURCE FAVICON" />IMDb</a></span>
						</div>
			<div class="c-dateline">Seeded on Mon Jul 24, 2017 7:40 PM</div>

			<div class="c-tags"><ul><li><a href="/world-news" rel="tag">world-news</a></li><li><a href="/u-s-news" rel="tag">u-s-news</a></li><li><a href="/defense-budgets" rel="tag">defense-budgets</a></li><li><a href="/dunkirk-2017" rel="tag">dunkirk-2017</a></li><li><a href="/dunkirk-1958" rel="tag">dunkirk-1958</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="38043089"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="david-475776" data-content-type="" data-domain-name="david393071" data-content-id="38043089" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-portrait" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=david393071FD052C90-D1AE-552D-8FF4-C599D135458F.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>Grossly Wrong Historically, something a Know Nothing Millennial would write from Cliff Notes, and absolutely no In Depth Research.</p><p><strong>Why Dunkirk Happened</strong></p><p>After World War 1, the Spanish Flu Pandemic killed most of the children that would have grown up to be the Prime Combatant Age 17 to age 29 years olds to fight World War 2, leaving the Very Old to take care of the babies, and very young children, this decimated many of the World's Large Militaries. &nbsp; <strong>These Old People (above the age of 20) are depicted accurately in Dunkirk 1958, there is only one child (age 17 to 20), the age of an Adult was still age 21.</strong></p><p><strong>The Main Characters (young adults, age 17 to 29) of Dunkirk 2017 would not exist, as previously killed off by the Spanish Flu Pandemic.</strong></p><p>After World War 1, the French spent most of France's Wealth on building concrete fortifications, as the Maginot Line. Very little was spent on the French Military (Men and Equipment).&nbsp; As World War 1 Unmovable "Static Defenses" versus the highly maneuverable World War 2 Modern German "Blitzkrieg".</p><p>The 1929 to 1939 Global Great Depression occurred, most Nations were Bankrupt and spent their Nation's money on everything except their Nation's Defense, while Chancellor Hitler spent most of the Nation of Germany's money on building up the German Military. The Japanese Military built up.&nbsp;<strong> This was very simply explained in Dunkirk 1958 as "Guns or Butter", the Germans chose Guns, We (British) chose Butter, now look at where we (British) are (Dunkirk).</strong></p><p>The Modern German Military easily defeated the French Fortifications of the Maginot Line, by bypassing the Maginot Line thru the Belgium Forests. The French Fortifications Weapons could not traverse 360 degrees, the Germans cut off the French Supply Lines behind the Maginot Line, the Germans sieged the French Fortifications of the Maginot Line and waited for the French starvation to force the French at the Maginot Line to Surrender, because there was not much spent on the French Military (Men and Equipment) the French Military was still using World War 1 Equipment and the French Military was very small (numbers of men).&nbsp;<strong> The French Military Mobilization of Millions Failed, would take too long (Years).</strong></p><p><strong>Mentioned in Dunkirk 1958, German Army A, was attacking Northern Europe, Holland, Norway, while German Army B, was attacking Belgium and France.&nbsp; With most of the French Military stuck at Holland, Norway.</strong></p><p>The small French Military (mostly Infantry) and British Military (mostly Infantry) of World War 1 attempted to stop the World War 2 Modern German Blitzkrieg from bypassing the Maginot Line and were crushed by German Modern Armor (Tanks) and Mechanized Infantry, they were then Ordered to retreat to Dunkirk (not a Port, water too shallow), instead of Calais (a French Port).&nbsp; <strong>During the British Retreat, the British Army left enough equipment behind to equip about Eight to Ten Divisions, most of the British Army never even fired a shot.&nbsp; This was shown in Dunkirk 1958 when the British Squad plus one RAF Driver disabled their Lorry (Truck) near all the other British Military Equipment that were disabled.</strong></p><p>Most of the British Expeditionary Force (B.E.F.) never even fought, and were ordered to retreat, fearing that British Ally Belgium's Military would retreat.&nbsp; This would cause a collapse of the British, British Allies Front Lines.&nbsp; <strong>This was mentioned in Dunkirk 1958, British 5th and 50th Ordered to Retreat.</strong></p><p>The German Blitzkrieg&nbsp; then went South past Calais then, to the West, then Northward to cut off Dunkirk.&nbsp; The German Blitzkrieg then took days to reorient their Armor and Mechanized Military Forces to face the British and British Allies Military Forces at Dunkirk with the British Officers not Ordering an Attack during the lull.&nbsp;&nbsp; <strong>The German Blitzkreig regrouping is shown in Dunkirk 1958, requiring the British Squad to sneak past the German Mechanized Infantry Unit parked sitting around camp fires.&nbsp; The Germans took a break for Days waiting for Supplies (Ammunition, Fuel, Food and Water) to be moved from the rear of the German Army to the Frontlines.</strong></p><p>Most British Ships were in convoys going to and from the U.S., most British Aircraft were providing Air Cover for the Strategic Supply Convoys from the U.S..&nbsp; <strong>This was stated in Dunkirk 1958.&nbsp; Only 3 Squadrons of long range Supermarine Spitfires were at Eastern England Only as Home Defense or more important Supply Convoys to the west of England (against German U Boats). </strong></p><p>The British Empire was collapsing, the British Empire lost most of the Strategic Resources for British Manufacturing, Fuel for Aircraft, Ships, and Vehicles. The British became heavily reliant on Democrat U.S. President Labor Intensive U.S. Military Defense Industrial Complex for even food to feed the British Civilian Population.&nbsp; <strong>The British Civilian Population and Convoys took priority over the British Military stranded at Dunkirk.</strong></p><p>Most of the British Officers failed to take the initiative to regroup most of the "able bodied" (not wounded) Armed Soldiers (over 330,000) into Units and attack the German Wehrmacht at the weaker flanks.&nbsp; <strong>British Officers trained to only Obey Orders, not make decisions, as World War 1 Training, Tactics and Strategies.</strong></p><p>This lack of British Officer Initiative allowed the Germans to attack south then move west, and then north to completely cut off Dunkirk. Just as British General Montgomery failed to destroy the trapped German Army at the Falaise Pocket after the Normandy Invasion, resulting in the disaster of British General Montgomery Operation Market Garden at the Netherlands as to where some of the German Army escaped to from the Falaise Pocket, the other part of the German Army that escaped would be used during "The Battle of the Bulge".</p><p>The German Wehrmacht Blitzkrieg was primarily attacking south towards Calaise, not towards Belgium (northwest), and supported by the Majority of the German Luftwaffe.&nbsp; <strong>This was stated in Dunkirk 1958, and depicted when the British Squad snuck thru the German Lines during the almost noise deafening formations of German Bomber Formations going south to support the Majority of the German Army going toward Paris (southeast).</strong></p><p>The majority of the British Royal Air Force (RAF) were Hawker Hurricanes (709) as cheaper made of cloth and wood, and not the more expensive Supermarine Spitfires ((372) made of "Al-e-min-e-Um", British pronunciation. Aluminum costed as much as gold.</p><p>The RAF Spitfires would be withheld to "the Defense of the British Isles" Only (Battle of Britain). Both looked the same from the ground at a distance, except the wings rectangular on a Hawker Hurricane, elliptical on a Spitfire, both sounded the same as using the Rolls Royce Merlin Engine.</p><p><strong>In accurate as Dunkirk 2017 has British cheering "Spitfires".&nbsp; Most British Military were trained to know the differences as "Aircraft Recognition".</strong></p><p>German Navy's Focke Wolf 200 Condor Anti Ship aircraft with low altitude bomb sights to attack surface vessels not Luftwaffe Heinkel 111 with Higher Altitude Area Bomb Sights.</p><p><strong>Dunkirk 2017 has British cursing Heinkels.&nbsp;&nbsp; While Dunkirk 1958 does not specify what kind of German Bombers those were. &nbsp; Dunkirk 1958 shows an attack by a Junkers 88 or a Dornier 17, but does not state what that is.</strong></p><p>Most of the German Luftwaffe's Heinkel 111s were bombing in advance of the German Blitzkreig, and the Messerschmidt BF-109s were doing "strafing" as air to ground attacks, as the French Air Force and the British Air Force at Belgium and France were defeated on the ground before the German Blitzkrieg Attack, by formations of Heinkel 111 bombing British RAF Bases and French Airbases.</p><p>Using the German Navy's FW 200 Condors meant less German Luftwaffe He 111s diverted from the German Blitzkrieg.</p><p><strong>The advantage that Dunkirk 1958 has over Dunkirk 2017, 1958 there was still lots of Surplus Military Equipment from World War 2.</strong></p><p><strong>Dunkirk 1958 had a Cast of Real British (some that fought in World War 2 prior to Dunkirk and or were at Dunkirk becoming Dunkirk 1958 Movie Technical Advisers with Full Cooperation of the British Government and British Military, including access to Operation Dyanmo), and French Military Veterans, while Dunkirk 2017 relied on CGI based on lack of Researched Information.</strong></p><p>With the Japanese Invasion of China, and the French Colonies at Asia, the French Lost the Strategic World's Rubber at their French Indochina (Vietnam) Colonies to the Japanese.</p><p>At the U.S. the U.S. Defense Budget was severely cut, the U.S. Military was stuck with Obsolete World War 1 Equipment, 1911-1929 Battlerams (not Battleships) at Pearl Harbor, Oahu, U.S. Territory of Hawaii. While the Modern German Battleships of the Bismark and Tirpitz were launched with radar guided guns.</p><p>The Japanese concentrated on the New Projection of Power of Air Craft Carriers, and built the Modern Battleships Yamamoto and Musashi.</p><p>The U.S. Battleship Admirals that controlled the U.S. Department of the Navy refused to acknowledge that the Days of the Battleship as the Projection of Power were over, and continued to spend most of the U.S. Defense Budget on building Battleships and not the new Projection of Power of Air Power, and Aircraft Carriers.</p><p><strong>The U.S. Military was mostly used as a Social Program to House, Feed, Cloth, most U.S. Citizens of the 1929 to 1939 Great Depression.</strong></p><p><strong>The Majority of the U.S. Population were National Socialist Democrats, that strongly believed in Germany's National Socialist German Worker's Party, a Political Labor Union, and demanded U.S. not Enter the War at Europe, as U.S. Isolationism.</strong></p><p>Henry Ford of Ford Motor Company had stated his Support of Germany's National Socialist German Worker's Party, and denounced the Jews during his Speeches all over the U.S., printed copies of the easily discredited Blame the Jews for Everything Conspiracy Theory "Protocols of the Wise Elders of Zion" to be given away free to those that attended his Nationwide Speeches.</p><p>"Repeat the Same Mistakes and Expect A Different Result", as after every "Armed Conflict" or War the U.S. Cuts the U.S. Defense Budget (U.S. Military, U.S. Intelligence Agencies, U.S. Department of State, U.S. Army Corps of Engineers, U.S. Civilian Defense Contractors, other U.S. Government Defense Related.) from over 20 percent to about 11 percent, as setting up the U.S. Defense to Fail.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="38043089" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1500983986 -->