<!doctype html>
<!--[if lt IE 7 ]> <html lang="en" class="no-js ie6"> <![endif]-->
<!--[if IE 7 ]>    <html lang="en" class="no-js ie7"> <![endif]-->
<!--[if IE 8 ]>    <html lang="en" class="no-js ie8"> <![endif]-->
<!--[if IE 9 ]>    <html lang="en" class="no-js ie9"> <![endif]-->
<!--[if (gt IE 9)|!(IE)]><!--> <html lang="en" class="no-js"> <!--<![endif]-->
<head>

	<meta charset="UTF-8">
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">

	<title>Millions might lose health coverage? Not to hear Republican leaders tell it. - via david-475776 - Newsvine</title>

	<meta name="viewport" content="width=device-width, initial-scale=1.0">
	<meta http-equiv="Content-Language" content="en" />

<meta name="title" content="Millions might lose health coverage? Not to hear Republican leaders tell it. - via david-475776 - Newsvine" />
<meta name="description" content="This Article More Democrat Propaganda.
&quot;We are raising a Generation of Young Americans who are, to a very large degree, Historically Illiterate. It's not their faults. There's no problem about enlisting their interest in History. None. The problem is the Teachers so often have n&nbsp;&hellip;" />
<meta name="author" content="david-475776" />
<meta name="canonical" content="https://david393071.newsvine.com/_news/2017/03/12/37091196-millions-might-lose-health-coverage-not-to-hear-republican-leaders-tell-it" />
<meta name="section" content="{&quot;domainName&quot;:&quot;david393071&quot;,&quot;displayName&quot;:&quot;david-475776&quot;,&quot;avatar&quot;:&quot;https:\/\/secure.newsvine.com\/_vine\/images\/av\/30x30\/vine.jpg&quot;,&quot;url&quot;:&quot;https:\/\/david393071.newsvine.com\/&quot;,&quot;type&quot;:&quot;user&quot;,&quot;membership&quot;:&quot;&quot;,&quot;memberSince&quot;:1220392380,&quot;numSeeds&quot;:&quot;527&quot;,&quot;numComments&quot;:&quot;20738&quot;,&quot;numArticles&quot;:&quot;19&quot;,&quot;watchers&quot;:44}" />
<meta name="trackData" content="{&quot;section&quot;:&quot;world-news&quot;,&quot;sitePageId&quot;:37091196,&quot;headline&quot;:&quot;&quot;,&quot;pageSource&quot;:&quot;david-475776&quot;,&quot;typeName&quot;:&quot;seed&quot;,&quot;byline&quot;:&quot;david393071&quot;,&quot;tags&quot;:[&quot;health-care&quot;,&quot;world-news&quot;,&quot;u-s-news&quot;,&quot;illegal-aliens&quot;],&quot;seedSource&quot;:&quot;MSN&quot;}" />
<meta name="jenga-session-config" content="{&quot;when_to_init&quot;:&quot;asap&quot;, &quot;load_pers&quot;:&quot;1&quot;}" />
<meta name="server" content="web07" />
<meta name="cip" content="23.220.148.78" />
<meta name="date" content="March 13, 2017, 11:55 am" />
<meta name="userDomain" content="" />
<meta name="contentId" content="37091196" />
<meta property="og:image" content="https://m.newsvine.com/servista/imagesizer?file=david393071FB6A9F54-1ECF-5397-1537-97D477BEFD73.jpg&width=original" />
<meta property="og:url" content="https://david393071.newsvine.com/_news/2017/03/12/37091196-millions-might-lose-health-coverage-not-to-hear-republican-leaders-tell-it" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Millions might lose health coverage? Not to hear Republican leaders tell it." />
<meta property="og:description" content="This Article More Democrat Propaganda.
&quot;We are raising a Generation of Young Americans who are, to a very large degree, Historically Illiterate. It&#039;s not their faults. There&#039;s no problem about enlisting their interest in History. None. The problem is the Teachers so often have n&amp;nbsp;&amp;hellip;" />
<meta property="nv:contentId" content="37091196" />
<meta property="nv:contentType" content="u" />
<meta property="og:site_name" content="Newsvine" />
<link class="cpk_remote" rel="stylesheet" type="text/css" href="https://lib.newsvine.com/chrome/topper/css_static/sprite.css?v=51673" />
<script class="cpk_remote" language="javascript" type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//nvg.newsvine.com/trackingService/trackingService.min.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//assets.adobedtm.com/cd771b0aa897f931a306d7ab6af0d448836b5fd1/satelliteLib-b88fe1bde62daf00f8b0c5f12e4c0827045b0cf2.js"></script>
<script class="cpk_remote" language="javascript" type="text/javascript" src="//secure.newsvine.com/_util/tiny_mce/production/tinymce.min.js"></script>
<link class="cpk_static" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/f4e8442270fe7f1642f719dc31f23431533c3817.css?v=51673" />
<script class="cpk_static" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/288087f2310314ae87aedf03d7509df1ef2e62b6.js?v=51673"></script>
<link class="cpk_dynamic" rel="stylesheet" type="text/css" href="//secure.newsvine.com/_static/css/1334100fd3952325cb96f6d505d5f2bc32261cd8.css?v=51673" />
<script class="cpk_dynamic" language="javascript" type="text/javascript" src="//secure.newsvine.com/_static/js/450c2900c157bb22956bc184d56b2c8edf6a6103.js?v=51673"></script>
		<style type="text/css">@font-face{font-family:'clarendonweb';src:url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.eot');src:url('lib.newsvine.com/fonts/clarendon/clarendon-medium.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/clarendon/clarendon-medium.woff')format('woff');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova.eot');src:url('//lib.newsvine.com/fonts/proximanova.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova.svg#proximanova')format('svg');font-weight:normal;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-italic.eot');src:url('//lib.newsvine.com/fonts/proximanova-italic.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-italic.svg#proximanovaitalic')format('svg');font-weight:normal;font-style:italic;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold.eot');src:url('//lib.newsvine.com/fonts/proximanova-bold.eot?#iefix')format('embedded-opentype'),url('//lib.newsvine.com/fonts/proximanova-bold.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold.svg#proximanovabold')format('svg');font-weight:bold;font-style:normal;}@font-face{font-family:'proximanova';src:url('//lib.newsvine.com/fonts/proximanova-bold-italic.woff')format('woff'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.ttf')format('truetype'),url('//lib.newsvine.com/fonts/proximanova-bold-italic.svg#proximanovabolditalic')format('svg');font-weight:bold;font-style:italic;}</style>
					<!--[if IE 7 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 8 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->

			<!--[if IE 9 ]>
				<link rel="stylesheet" href="https://lib.newsvine.com/chrome/topper/ie.css" type="text/css"/>
			<![endif]-->
		</head><body class="c-desktop">
<script src="//ssl.nbcnews.com/id/51738311" type="text/javascript"></script><script language="javascript" type="text/javascript">document.write('<div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F12%2F37091196-millions-might-lose-health-coverage-not-to-hear-republican-leaders-tell-it&amp;rand=1640667557&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div>');</script>
<noscript><div class="pokeDiv" style="display:none;"><img id="poke" src="https://log.newsvine.com/poke.gif?x=0|26&amp;get=%2F_news%2F2017%2F03%2F12%2F37091196-millions-might-lose-health-coverage-not-to-hear-republican-leaders-tell-it&amp;rand=1640667557&amp;do=newsvine.com&amp;ad=" alt="" width="0" height="0" /></div></noscript>
<a name="top"></a><div class="chrome_template chrome_topper_ChromeTemplate">
<div class="chrome_header">
<div class=" topper_header_Branding"><a href="http://www.newsvine.com" class="c-home"><span class="c-logo"></span><span>Newsvine</span></a><div class="j-zinger"><div class=" j_zinger2_menu" data-mode="menu" data-zinger="{&quot;newsvine_options&quot;:{&quot;registerTitle&quot;:&quot;Register&quot;}}"></div></div><div class=" topper_user_UserNav"><div class="j-touchnav c-touchnav"><div class="c-loggedin j-loggedin c-hide">	
		<ul class="c-header-nav">

						<li class="c-nav-publish"><div class=" j_publish_menu" data-access="loggedin"><script type="text/html" class="template_menu">

	<a href="{{url_article}}" class="b-target">Publish</a>

	<ul class="b-menu c-dropmenu-full">
		<li class="j-blog-post" style="display:none;"><a href="{{url_blog}}" class="c-icon">Blog Post</a></li>
		<li><a href="{{url_article}}" class="c-icon c-article j-article">Write Article</a></li>
		<li><a href="{{url_seed}}" class="c-icon c-seed j_seed_link">Seed Link</a></li>
		<li><a href="{{url_photo}}" class="j-photo-post c-icon c-photo">Post Photo</a></li>
		<li><a href="{{url_video}}" class="j-video-post c-icon c-video">Post Video</a></li>
		<li><a href="{{url_edit}}" class="c-icon c-article">Edit Content</a></li>
	</ul>

</script></div></li>
				<li class="j-nations c-nav-nations" data-add-class="topnav" data-has-triangle="0" data-force-bottom="1" data-align-trigger-left="1">
					<a href="https://www.newsvine.com/_tps/_group/nations">Nations <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content j-nations-content ">
						<ul class="c-dropmenu-full">
							<li><a href="https://www.newsvine.com/_tps/_group/nations" class="c-icon c-search">Manage / Find</a></li>
							<li><a href="https://www.newsvine.com/_tps/_group/create" class="c-icon">Create</a></li>
							<li><a href="https://www.newsvine.com/_tps/_greenout" class="c-icon">Recruit new members</a></li>
						</ul>
						<div data-popover-content-widget="j_group_picker"></div>
					</div>
				</li>
				<li id="activity_menu" class="j-activity c-nav-activity" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_activity">Activity<span class="c-activity-count j-activity-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="j_user_ct_activityMenu"></div>
				</li>
				<li class="j-inbox c-nav-inbox" data-add-class="activity-nav" data-has-triangle="0" data-force-bottom="1">
					<a href="https://www.newsvine.com/_tps/_inbox">Inbox<span class="c-inbox-count j-inbox-count" style="display: none;"></span> <span class="c-touchhide">&#9662;</span></a>
					<div class="j_popover_content" data-popover-content-widget="topper_user_EventTrackerInvites"></div>
				</li>
								<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
							<li class="c-nav-about c-touch-show"><a href="https://www.newsvine.com/_tps/_about/contact">About</a></li>
			<li class="c-nav-search-link c-touch-show"><a href="https://www.newsvine.com/_tps/_search">Search</a></li>
			<li class="c-nav-search c-touch-hide">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>

		</ul>

	</div><div class="c-loggedout j-loggedout c-hide">
		<ul class="c-header-nav">
			<li class="c-nav-signup"><a href="https://secure.newsvine.com/_tps/accounts/register" class="c-plate">Sign Up</a></li>
					<li class="j-help c-nav-help" data-add-class="topnav" data-has-triangle="0"
			data-prevent-right="1" data-prevent-top="1" data-prevent-left="1" data-align-trigger-left="1">
			<a href="https://www.newsvine.com/_tps/_about/contact">Help <span class="c-touchhide">&#9662;</span></a>
			<div class="j_popover_content c-publish-nav c-noicon" >
				<ul class="c-dropmenu-full">
					<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
					<li><a href="http://support.newsvine.com/kb/getting-started" target="_blank">Getting Started</a></li>
					<li><a href="http://support.newsvine.com/kb" target="_blank">Knowledge Base</a></li>
					<li><a href="http://support.newsvine.com/discussion/new" target="_blank">Ask a Question</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact">Contact Newsvine</a></li>
					<li><a href="https://www.newsvine.com/_tps/_about/contact?subjectList=Report a Bug" class="j-report-bug">Report a Bug</a></li>
					<li><a href="http://blog.newsvine.com">Newsvine Blog</a></li>
					<li class="c-coh"><a href="https://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
				</ul>
			</div>
		</li>
				<li class="c-nav-tour"><a href="https://www.newsvine.com/_tps/_tour">Quick Tour</a></li>
			<li class="c-nav-search">		<form class="j-search-form" action="/_tps/_search" method="get">
			<input type="text" name="q" value="" placeholder="Search" class="j-search c-search-site" />
			<input type="hidden" value="Search" name="sa">
			<input type="hidden" value="012943277593349087480:xx9wfuef0se" name="cx">
			<input type="hidden" value="FORID:11" name="cof">
		</form>
	</li>
		</ul>

	</div></div></div><div class="j-takeout c-touchdown"><button class="c-button">Menu</button></div></div><div class="topper_header_SectionBar elliott_section_SectionPrinter topper_header_AuthorBar"><div class="c-section-info">
	<a href="" class="j_flag_style j_author_card j-author-avatar c-section-avatar c-author-avatar"
		rel="twipsy" title="Open Card" 
		 
		 
		data-avatar="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg"
		data-domain-name="david393071"
		data-display-name="david-475776">
		<img src="https://secure.newsvine.com/_vine/images/av/120x120/vine.jpg" height="80" width="80" />
	</a>
		<h1>
			<a href="https://david393071.newsvine.com/" rel="twipsy" title="View david-475776's Column"  data-placement="bottom">
				david-475776			</a>
		</h1>
	<p class="c-author-grouplist">david-475776 does not belong to any Nations, yet.</p><span class="j-author-edit c-author-networks">
			</span>

<p class="c-section-about">
	<a href="/_tps/_author/profile" class="c-button c-icon c-bio c-notext " title="View Author Profile" rel="twipsy" data-placement="top">About</a>
	<span class="c-author-title">
			</span>

	<span class="c-author-stats">
		Articles:&nbsp;19 
		Seeds:&nbsp;527 
		Comments:&nbsp;20738 
		Since:&nbsp;Sep 2008	</span>
</p>








	</div></div></div>
<div class="chrome_viewport">
<div class="topper_layout_Viewport elliott_layout_Viewport topper_layout_PermalinkViewport viewport-layout grid-fixed"><div class="layout-container grid-2col mainpane"><div class="topper_content_BasePermalink elliott_content_BasePermalink topper_content_ArticlePermalink" data-content-id="37091196"><div class="j-article-column c-article-column" 
			data-domain="david393071" 
			data-post-type="seed_post" 
			data-type="u" 
			data-pinned="" 
			data-headline="Millions might lose health coverage? Not to hear Republican leaders tell it." 
			data-content-id="37091196"
		>
		<article class="c-icon c-seed">
		<header>
			<h1> Millions might lose health coverage? Not to hear Republican leaders tell it.</h1>

					<div class="j-abuse-reports" data-content-id="37091196">
			<div>Current Status: <span class='j-current-status'>Quarantined (40)</span></div>
			<label>Change Status:</label>
			<select class="j-status-menu" name="statusCodes">
				<option></option>
				<option name="Blessed" value="1">Blessed</option><option name="Published" value="4">Published</option><option name="Unpublished" value="50">Unpublished</option><option name="Restored" value="10">Restored</option><option name="Quarantined" value="40">Quarantined</option><option name="Duplicated" value="30">Duplicated</option><option name="Censored" value="70">Censored</option>			</select>
		</div> 			<div class="c-byline">
				Seeded by <a href="https://david393071.newsvine.com/">david-475776</a>									<span class="c-seed-source"> <span class="c-leader">View Original Article:</span> <a href="http://www.msn.com/en-us/news/politics/millions-might-lose-health-coverage-not-to-hear-republican-leaders-tell-it/ar-AAobcJ2?li=BBnbcA1"><img src="//www.google.com/s2/favicons?domain=msn.com" alt="SOURCE FAVICON" />MSN</a></span>
						</div>
			<div class="c-dateline">Seeded on Sun Mar 12, 2017 4:10 PM</div>

			<div class="c-tags"><ul><li><a href="/health-care" rel="tag">health-care</a></li><li><a href="/world-news" rel="tag">world-news</a></li><li><a href="/u-s-news" rel="tag">u-s-news</a></li><li><a href="/illegal-aliens" rel="tag">illegal-aliens</a></li></ul></div>

		</header>


	
		<div class="c-article-actions">
			 			</span>
 			 			<a class="j-discuss c-button c-icon c-discuss" href="#discussions" rel="twipsy" data-placement="below" title="See Below">Discuss: <span class="j_social_count" data-verbose="0" ></span></a>
 						<span id="article-vote" class="j_social_count" data-vote-btn="1" data-title-msg="Please login to vote." data-use-button-element="1" data-votes="1" data-content-id="37091196"></span>
			<button id="report-article" class="c-button c-icon c-report j_login_check" data-title-msg="Please login to report a violation" data-plugin="j_report_reportbtn" data-display-name="david-475776" data-content-type="" data-domain-name="david393071" data-content-id="37091196" rel="twipsy"  data-placement="below" title="Report this content">!</button>
		</div>

	<div class=" topper_media_Image"><figure class="c-photo-align-right c-photo-landscape" style="width:380px;"><img src="https://m.newsvine.com/servista/imagesizer?file=david393071FB6A9F54-1ECF-5397-1537-97D477BEFD73.jpg&width=380" class="c-photo"  alt="Article Photo"><figcaption></figcaption></figure></div><div class="elliott_content_ArticleText">	<div class="articleText"><p></p><p>This Article More Democrat Propaganda.</p><p>"We are raising a Generation of Young Americans who are, to a very large degree, Historically Illiterate. It's not their faults. There's no problem about enlisting their interest in History. None. The problem is the Teachers so often have no History in their background. Very often they were Education Majors and graduated knowing no subject. It's the same, I'm told, in Biology or English Literature or whatever." - McCullough, Scholar, Historian</p><p>The Democrats U.S. Labor Union Owned Teachers and Professors "Indoctrinations" (Brainwashing) does not teach much of anything other than Democrat Propaganda, creating Generations of Democrat "Useful Idiots".</p><p>The Proof</p><p>This is very evident, as most Democrat U.S. Citizens remain ignorant of the Basic Fact that "The Union" of States of the United States of the Republic of America is NOT a "Democracy", "Constitutional Democracy", according to the Republican 1787 U.S. Constitution that Eliminated the Democracy 1781 Articles of Confederation.</p><p>The Republican 1787 U.S. Constitution Article 4 Section 4 establishes "<strong>a Republican Form of Government"</strong> and Demands that all States be "a Republican Form of Government" or not be protected from Invasion or Domestic Violence.</p><p>As after the American Revolution the Democracy of the Democracy 1781 Articles of Confederation Failed.</p><p>"Democracy is Mob Rule" - U.S. Founding Fathers</p><p>"The Seeds of Democracy hath sprouted into the Tyranny of the Lynch Mobs" - General George Washington after the American Revolution, witnessed the Democrats Extreme Violence of Murdering anybody that spoke out against Democracy and the Democracy 1781 Articles of Confederation, and demanded the Lynching (Murders) of the U.S. Founding Fathers for "Treasonous Acts" of stating they were going to Amend the Failed Democracy 1781 Articles of Confederation.</p><p>Democrat President Obama's Speech "The Fate of the Republic Rests on Your Shoulders" would cause Democrat Presidential Candidate Hillary Clinton (Lies) "Constitutional Democracy" to Lose the U.S. Presidency.</p><p><em><strong>The Solution</strong></em></p><p>Reinstate Democrat President FDR's Highly Successful Universal Health Care For All U.S. Citizens.</p><p>Many Nations at Europe and Asia would adopt Democrat President FDR's Highly Successful Universal Health Care For All U.S. Citizens for their Own Nations after the U.S. Army General Marshall Plan (Europe) and the U.S. Army General MacArthur Plan (Asia) were implemented.&nbsp;</p><p>This is what Most European and Asian Nations have today as Government (Government Employees) Managed Health Care, Not Mismanaged by Contractors like U.S. Medicare is Mismanaged by U.S. Insurance Corporations so that U.S. Insurance Corporations by Overcharging U.S. Citizens (Taxpayers) can make Huge Profits of $17 Billion to $18 Billion a Year as Profits according to Democrat President Obama's Interview Face the Nation September 2009.</p><p>Where does the Money come from to Reinstate Democrat President FDR's Highly Effective Universal Health Care For All U.S. Citizens.</p><p>The Kumbaya Democrats are stopped from giving away over $95 Billion A Year of U.S. Citizens Money to other Nations.&nbsp;</p><p>Bribing other Nations to be friends of U.S. Citizens and the U.S. has proven Not To Work.&nbsp; Many of these Nations that are given U.S. Citizens money are now afraid that Republican President Trump will stop giving away U.S. Citizens Money.</p><p>Stop giving the Nation of Mexico over $1 Billion A Year, as this has Failed to make the Nation of Mexico a Friend of the U.S., nor obtain any cooperation from the Mexican Government, does not stop the Mexican Drug Cartel Families either.&nbsp;</p><p>$1 Billion A Year to build the Trump Wall.</p><p><em><strong>Nations that do Not give away their Nation's Citizens Money to other Nations can afford</strong></em></p>
<ul>
<li>Free College and or University, including Post Graduate, Medical School (Medical, Dental, Vision, etc.), Law School, etc..</li>
</ul><p>Result, they have No Student Debts like at the U.S.; they have a higher level percentage of their Nation's Population of College and or University Graduates than the U.S..&nbsp;</p><p>They do not have a Shortage of Medical Professionals that work for their Nation's Universal Health Care For All Their Citizens.</p>
<ul>
<li><em><strong>Free Health Care of Medical, Dental, Vision, etc..</strong></em></li>
</ul><p>&nbsp; Their Government managed programs are not like the U.S. Managed Health Care like Medicare that enables the Insurance Corporations to make $17 Billion to $18 Billion a Year Profits at the expense of All U.S. Citizens overcharged by the Insurance Corporations; same with Democrat President Obama's ACA "Obamacare".</p><p>By adopting Democrat President FDR's Universal Health Care For All U.S. Citizens of the U.S. Army General Marshall Plan (Europe), and the U.S. Army General MacArthur Plan (Asia) most Nations save an average of 80% decreased costs of Treatments, by excluding their Nation's Insurance Corporations, as Real Affordable Health Care.</p><p>Result other Nations Citizens Life Spans are increasing while the U.S. Citizen's Life Spans are decreasing.</p>
<ul>
<li>Real Renewable Energy, not the fake at the U.S., that only makes U.S. Energy Corporations Rich.</li>
</ul><p>Many Nations Governments pay their Citizens to install Residential Solar Photovoltaic, unlike the U.S. Energy Corporations attempts to Defeat Highly Effective Residential Solar as this cuts into their Profits.&nbsp;&nbsp;</p><p>At these Nations once the Highly Effective Residential Solar Photovoltaic is installed, these then become part of their Nation's Infrastructure as Solar Photovoltaic Farms connected to their Nation's Smart Grid and Environmentally Safe Inexpensive Aqueous Hydride (Salt Water) Batteries; instead of rare Earth Mineral Lithium a radioactive chemical that must be stabilized or is explosive and combustible (like the Smartphones and Hoverboard incidents).</p>
<ul>
<li>Real Mass Transit and Cargo, that connects their Towns, Villages, Cities, and Other Nations; as Inner City, Inter City, Inter State, Inter Nation.&nbsp;</li>
</ul><p>Usually powered by Real Renewable Energy.&nbsp; This decreases the use of Fossil Fuels, decreased numbers of Vehicle Accidents, less numbers attempting to drive during hazardous weather conditions.&nbsp;</p><p>Decreased numbers of Cargo Truck Accidents involving many Passenger Vehicles.</p>
<ul>
<li>4 Weeks Paid Vacation A Year.&nbsp; Most of these Nations Governments believe that this is Normal to decrease their Citizens Stress Levels; as a Medical Issue and Psychological Issue.</li>
</ul>
<ul>
<li>Paid Maternity Leave for Both Parents.&nbsp;</li>
</ul><p>Most of these Nations Governments believe this is crucial for their Nation's Family Units.&nbsp;</p><p>Especially, at those Nations that their Birth Rates are declining and therefore their Populations are decreasing.</p>
<ul>
<li>Paid Sick Leave.&nbsp;</li>
</ul><p>Most Nations (older than the U.S.) realized that they must Stop their Citizens from "Working Sick" and possibly during a Deadly Disease causing a Rapid Outbreak, Epidemic, Pandemic.&nbsp; Most Nations Citizens do not abuse this due to Culture, unlike at the U.S. Sick Leave is used as an Excuse.</p>
<ul>
<li>Outstanding Great Public Schools.&nbsp;</li>
</ul><p>Most of these Nations Public Schools do actually teach the necessary things; unlike the U.S. Schools of the Democrat's U.S. Labor Union Owned Teachers and Professors "Indoctrinations" (Brainwashings).</p><p>Fundamental Examples The U.S. Stopped being A Democracy ever since the current Republican 1787 U.S. Constitution Article 4 Section 4 "a Republican Form of Government"; current Republican Three Branches of U.S. Government and the Republican Electoral College of the 12th Amendment.&nbsp;</p><p>The American Civil War Cause the Democrats of the Democratic Nation "Democracy of America" of the Confederate States of America of the Democracy 1781 Articles of Confederation Versus The Republic of America as "The Union" of States of the United States of the Republic of America of the Republican 1787 U.S. Constitution.</p><p>Without the significant influence of the Democrat's U.S. Labor Unions, most of these Nations can teach those necessary Skills to Elementary, Intermediate, Junior High School, High School Students, etc..&nbsp;&nbsp;</p><p>The Elected Governments directly manage their Nations Schools their Political Careers depend on Success.</p>
<ul>
<li>Free Daycare.&nbsp;</li>
</ul><p>Many Nations believe that this is essential, as learned during and after World War 2, when both Parents were involved with World War 2 when both Parents were working after World War 2.&nbsp; Kindergarten was not Schule (school) but Children's Garden as Daycare.</p>
<ul>
<li>Free Nursing Homes.&nbsp;</li>
</ul><p>Usually, part of the Negotiated Retirement Packages.&nbsp; Unlike the U.S. most Nations Governments rely on their Elderly for Firsthand Historical Knowledge to stop "Repeat the Same Mistakes and Expect Different Results" and their Valuable Survival Skills (how they survived to get to be Elderly).</p><p>A Nation's Hospitals surrounded by Houses, Apartments, Condominiums, etc. that house Medical Professionals, Elderly, Long Term Care Patients, etc. is normal.</p>
<ul>
<li>Some Nations Pay Their Citizens to Be Citizens of that Nation.&nbsp;</li>
</ul><p>This is not the Democrats Minimum Guaranteed Cost of Living.&nbsp; This is their Nations Governments appreciation of their Nations Citizens successfully continually making their Nation Rich and Successful.&nbsp; The Richer and more Successful their Citizens make their Nation the more they get a Year to be Citizens.&nbsp;</p><p>Illegal Aliens and Non Citizens get nothing.</p>
<ul>
<li>Lots of Money for Research and Development.&nbsp;</li>
</ul><p>Most of these Nations have rapidly advanced their High Technology ahead of U.S. capabilities.&nbsp; At the U.S. Scientists and High Technology Researchers are limited severely by U.S. Politics.&nbsp;&nbsp;</p><p>At Other Nations any Scientific Research is deemed as Beneficial even the dangerous types, that are then halted after proven dangerous; at least they know, not guess that that Research is dangerous.</p>
<ul>
<li>Lots of Money for Their Nations Arts and Humanities.&nbsp;</li>
</ul><p>Their Citizens Know their Nation's Culture unlike at the U.S. where no one has any idea what "American" Culture actually is; so at the U.S. many U.S. Citizens then "adopt" the Cultures of Other Nations, even the really adverse and extremely detrimental Cultures.</p><p>Part of this Cultural Education does include at their Public Schools; during their actual Multi Course Meals (not the unrecognizable slop at U.S. Public Schools), Students are taught "Table Manners", "Table Etiquette", "Conversational Skills", "Socialization", "Social Integration", etc..</p>
<ul>
<li>Infrastructure.&nbsp;</li>
</ul><p>Most Nations Governments based on prior to World War 2, after World War 2 know that their Nations Infrastructure is part of their Nations National Defense.&nbsp;</p><p>As Part of their Nations National Defense are Economic Warfare, Trade and Commerce, International Politics, Infrastructure, etc.; not just their Nation's Military Forces.</p><p>Other Nations Do Not give away their Nations Citizen's Money to Non Citizens,</p><p><strong>Illegal Aliens.&nbsp;</strong></p><p>Their Nation's Citizens Rights, Benefits, and Entitlements are Only For Their Nation's Citizens.</p><p>At the U.S. 1/4th of U.S. Citizens Money is given to Illegal Aliens to pay for Illegal Aliens Education including College and or University Tuitions; Health Care (Medical, Dental, Vision, etc.; The Imprisonment of Illegal Aliens for the Violent Crimes of Murders, Armed Robberies, Armed Home Invasions, Armed Assault, Random Rapes and Murders by Illegal Alien Gangs as Initiations.</p><p>This U.S. Citizens Money spent on Illegal Aliens then became Unavailable for States Infrastructure, Teachers and Professors Pay, Pay for U.S. Law Enforcement, Fire Fighters Pay, EMT and First Responders Pay, Health Care For U.S. Citizens. U.S. Citizens Education, amount spent on U.S. Citizens imprisoned as lousy food and poor conditions.</p><p>The 1/4th of U.S. Citizens Money spent on Illegal Aliens does not count the U.S. Citizens Money that paid For the Illegal Aliens Pubic Assistance, Public Housing, Food Stamps, WIC, SNAP, etc. that most Illegal Aliens never contributed any Money to pay for.&nbsp;</p><p>The Public Assistance, Public Housing, Food Stamps, WIC, SNAP, etc. given to Illegal Aliens then became Not Available to U.S. Citizens that did previously pay for these U.S. Citizens Only Intended Rights, Benefits, and Entitlements.</p><p>This is a Fact as Observed at the Democrat's Illegal Alien Harbor State of California as the U.S. Citizens unable to obtain the U.S. Citizens Rights, Benefits, and Entitlements that were provided to the Illegal Aliens, with the U.S. Citizens then being the Illegal Alien Harbor State of California's Homeless Problem at Los Angeles, San Fransisco, Sacramento.</p></div></div>
		<p class="c-footnote">keyboard shortcuts:&nbsp;&nbsp;&nbsp;&nbsp;<strong>V</strong>&nbsp;vote up article&nbsp;&nbsp;&nbsp;&nbsp;<strong>J</strong>&nbsp;next comment&nbsp;&nbsp;&nbsp;&nbsp;<strong>K</strong>&nbsp;previous comment</p>
		<div class="vine-p vine_data_M2_LayoutPrinter vine_data_M2_FlexiblePrinter base_printer_widgets_InsertAd">
		<div class="insertAd_NewsBreak">
			<script type="text/JavaScript">var OB_permalink=document.location.href;
			var OB_widgetId= 'AR_1';
			var OB_Template= 'newsvine';
			var OB_MP_feed = 'http://www.newsvine.com/';
			var OB_langJS ='//widgets.outbrain.com/lang_en.js';
			if ( typeof(OB_Script)!='undefined' ) { OutbrainStart(); } else {
			var OB_Script = true;
			var str = "<script src='//widgets.outbrain.com/outbrainWidget.js' type='text/javascript'></"+"script>"
			document.write(str);
			}
			</script>
		</div>
		</div>
	</article></div>
</div></div><div class="layout-container grid-1col radbar"><div class=" elliott_widget_InsertMPSAd"><div class="box-ad lazy-load" data-placement="staticbox"></div></div><div class="elliott_section_PopularList elliott_section_SectionPrinter topper_section_PopularList"><script type="text/html" class="template_popular_list">
	<section class="c-list-recent">
	<h3>{{{data.title}}}</h3>
	<ul>
		{{#data.articles}}
			<li class="{{visibilityClass}}"><a href="{{url}}">{{{headline}}}</a>
			{{#source}}
				<span class="c-hide-source">{{source}}</span>
			{{/source}}
			</li>
		{{/data.articles}}
		{{#data.showMore}}
			<li class="j-more c-more"><a href="#show_more">{{data.moreCount}} more&hellip;</a></li>
		{{/data.showMore}}
	</ul>
	</section>
</script></div><div class="elliott_content_ArticleGroups topper_content_ArticleGroups"></div></div></div>
<div class="viewport-layout grid-full ">

<div class="layout-container discusspane">
<div class=" topper_content_Discussion">	<div class="content c-discussion-layout">
		<div id="discussions" class="discussions">
			<div class="j-discussion-bar discussion-bar">
				<div class="j-wrapper wrapper">
					<p>	Comments are loading&hellip;</p>
					<div class="coh-block">
						<a href="/_tps/_about/code">Code of Honor</a>
					</div>
				</div>
			</div>
			<div class="j_troff_troff c-widget-troff" data-content-id="37091196" ></div>		</div>
	</div><!-- /  content -->
</div>
</div>

</div>
</div>
</div>
<div class="chrome_footer">
<div class=" topper_footer_Legal">
		<ul>
			<li>&copy; 2005-2017 <a href="http://www.nbcnews.com" rel="twipsy" data-placement="top" title="Newsvine&mdash;a property of NBC News Digital" target="_blank">NBC News Digital</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/newsvine">About Newsvine</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/contact">Contact Us</a></li>
			<li><a href="http://www.newsvine.com/_tps/archive">Archives</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/code">Code of Honor</a></li>
			<li><a href="http://www.newsvine.com/_tps/about/agreement">Terms of Service - UPDATED</a></li>
			<li><a href="http://www.nbcuni.com/privacy/" target="_blank">Privacy Policy</a></li>
		</ul>

</div></div>
<script src="//ssl.nbcnews.com/id/51579771" type="text/javascript"></script><script>_satellite.pageBottom();</script></body></html><!-- cache 1489431352 -->